The Olympus Trip 35 Forum

Welcome to our forum. Feel free to post any message relating to the Olympus Trip 35 camera.

Forum: The Olympus Trip 35 Forum
Start a New Topic 
   Board|Threaded
Author
Comment
always red flag on trip

Hi,

I just got the film for my "new" trip.

I loaded the film, BW Kodak 400 CN, set the camera to ASA 400, auto: "A", and tried it, the red flag comes up, it was (10 minutes ago :) ) = it is a not so bright morning but I would say enough light, I tried it indoor, outdoor (backyard), the red flag comes, I put it to 2.8 and allowed me to fire, i wind the film and try again with "A", the red flag comes, I put it again to 2.8 and took a shot, wind, took another, now it shows 2 as for how many pictures I took, but back on "A" the entire red flag shows when pressed even at half. It seems that always comes with "A". The blades are opening when press the shutter.

Any suggestions?

thanks,
Adrian

Email   whiteadi   Website
Get your own FREE Forum today! 
Report Content ·  · Counters & Site Stats   Email Forms   Free Web Tools   Cheap Domains 
powered by Powered by Bravenet bravenet.com